dash.displai.ai is experiencing issues.

Incident Report for Displai

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 20:05 UTC

Monitoring

Auth0 moved their incident to monitoring.
Posted Jun 01, 2026 - 19:34 UTC

Identified

Auth0 is experiencing elevated Errors on US-1 Public Cloud. https://status.auth0.com/incidents/7h41vcb7t9xj
Posted Jun 01, 2026 - 19:11 UTC

Investigating

We are currently investigating this issue.
Posted Jun 01, 2026 - 18:41 UTC
This incident affected: Auth0 User Authentication.